<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://eplfootballmatch.com/xmlrpc.php" />
<title>Football Writers Podcast: Man City face date with destiny - EPL Football Match</title>
<link href="https://eplfootballmatch.com/wp-content/plugins/shariff-sharing/dep/shariff.complete.css" rel="stylesheet">

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://eplfootballmatch.com/football-writers-podcast-man-city-face-date-destiny" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Football Writers Podcast: Man City face date with destiny - EPL Football Match" />
<meta property="og:description" content="Football Writers Podcast: Man City face date with destiny Tuesday 28 March 2017 Mike Calvin, Jonathan Northcroft and Dom Fifield" />
<meta property="og:url" content="https://eplfootballmatch.com/football-writers-podcast-man-city-face-date-destiny" />
<meta property="og:site_name" content="EPL Football Match" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2017-03-28T10:03:36+00:00" />
<meta property="og:image" content="https://eplfootballmatch.com/wp-content/uploads/2017/01/Podcast.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Football Writers Podcast: Man City face date with destiny Tuesday 28 March 2017 Mike Calvin, Jonathan Northcroft and Dom Fifield" />
<meta name="twitter:title" content="Football Writers Podcast: Man City face date with destiny - EPL Football Match" />
<meta name="twitter:image" content="https://eplfootballmatch.com/wp-content/uploads/2017/01/Podcast.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EPL Football Match &raquo; Feed" href="https://eplfootballmatch.com/feed" />
<link rel="alternate" type="application/rss+xml" title="EPL Football Match &raquo; Comments Feed" href="https://eplfootballmatch.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/eplfootballmatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://eplfootballmatch.com/wp-content/themes/colormag/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://eplfootballmatch.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://eplfootballmatch.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-75915810-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://eplfootballmatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.7.3'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://eplfootballmatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eplfootballmatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eplfootballmatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='https://eplfootballmatch.com/?p=1805' />
<link rel="alternate" type="application/json+oembed" href="https://eplfootballmatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feplfootballmatch.com%2Ffootball-writers-podcast-man-city-face-date-destiny" />
<link rel="alternate" type="text/xml+oembed" href="https://eplfootballmatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feplfootballmatch.com%2Ffootball-writers-podcast-man-city-face-date-destiny&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.79" /> -->
<link rel="icon" href="https://eplfootballmatch.com/wp-content/uploads/2017/01/cropped-epl-32x32.png" sizes="32x32" />
<link rel="icon" href="https://eplfootballmatch.com/wp-content/uploads/2017/01/cropped-epl-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://eplfootballmatch.com/wp-content/uploads/2017/01/cropped-epl-180x180.png" />
<meta name="msapplication-TileImage" content="https://eplfootballmatch.com/wp-content/uploads/2017/01/cropped-epl-270x270.png" />
</head>

<body class="post-template-default single single-post postid-1805 single-format-standard  wide">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Tuesday, March 28, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">Latest:</strong>
      <ul class="newsticker">
               <li>
            <a href="https://eplfootballmatch.com/podcast-sunday-supplement-podcast-5" title="Podcast:  Sunday Supplement podcast">Podcast:  Sunday Supplement podcast</a>
         </li>
               <li>
            <a href="https://eplfootballmatch.com/football-writers-podcast-man-city-face-date-destiny" title="Football Writers Podcast: Man City face date with destiny">Football Writers Podcast: Man City face date with destiny</a>
         </li>
               <li>
            <a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-itv-highlights-2" title="World Cup 2018 Qualifiers &#8211; ITV Highlights">World Cup 2018 Qualifiers &#8211; ITV Highlights</a>
         </li>
               <li>
            <a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-itv-highlights" title="World Cup 2018 Qualifiers &#8211; ITV Highlights">World Cup 2018 Qualifiers &#8211; ITV Highlights</a>
         </li>
               <li>
            <a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-england-vs-lithuania-full-match-replay" title="World Cup 2018 Qualifiers: England vs Lithuania &#8211; Full Match Replay">World Cup 2018 Qualifiers: England vs Lithuania &#8211; Full Match Replay</a>
         </li>
            </ul>
   </div>
   
                                 </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="">
                                             <h3 id="site-title">
                           <a href="https://eplfootballmatch.com/" title="EPL Football Match" rel="home">EPL Football Match</a>
                        </h3>
                     							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					                  <div class="home-icon">
                     <a href="https://eplfootballmatch.com/" title="EPL Football Match"><i class="fa fa-home"></i></a>
                  </div>
                                 <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-main" class="menu"><li id="menu-item-502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-502"><a href="https://eplfootballmatch.com">Home</a></li>
<li id="menu-item-503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-503"><a href="https://eplfootballmatch.com/category/leagues/premier-league-epl">Premier League</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-504"><a href="https://eplfootballmatch.com/category/full-match-replay">Full Match Replay</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505"><a href="https://eplfootballmatch.com/category/review-show">Review Show</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-506"><a href="https://eplfootballmatch.com/category/tv-show">TV Show</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-507"><a href="https://eplfootballmatch.com/category/leagues">Leagues</a></li>
</ul></div>                                    <div class="random-post">
               <a href="https://eplfootballmatch.com/bundesliga-fc-cologne-vs-bayern-munich-full-match-replay" title="View a random post"><i class="fa fa-random"></i></a>
         </div>
                                                   <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://eplfootballmatch.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-1805" class="post-1805 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-premier-league-epl">
	
   
         <div class="featured-image">
               <a href="https://eplfootballmatch.com/wp-content/uploads/2017/01/Podcast.jpg" class="image-popup"><img width="800" height="445" src="https://eplfootballmatch.com/wp-content/uploads/2017/01/Podcast-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://eplfootballmatch.com/category/tv-show/podcast"  rel="category tag">Podcast</a>&nbsp;<a href="https://eplfootballmatch.com/category/leagues/premier-league-epl"  rel="category tag">Premier League</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Football Writers Podcast: Man City face date with destiny   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://eplfootballmatch.com/football-writers-podcast-man-city-face-date-destiny" title="10:03 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-28T10:03:36+00:00">March 28, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://eplfootballmatch.com/author/eplfootballmatch" title="eplfootballmatch">eplfootballmatch</a></span></span>

      </div>
   	<div class="entry-content clearfix">
   		<div class="shariff" data-title="Football Writers Podcast: Man City face date with destiny" data-info-url="http://ct.de/-2467514" data-backend-url="https://eplfootballmatch.com/wp-content/plugins/shariff-sharing/backend/index.php" data-temp="/tmp" data-ttl="60" data-service="gft" data-services='["googleplus","facebook","twitter","whatsapp","info"]' data-image="" data-url="https://eplfootballmatch.com/football-writers-podcast-man-city-face-date-destiny" data-lang="en" data-theme="color" data-orientation="horizontal"></div><p>Football Writers Podcast: Man City face date with destiny<br />
Tuesday 28 March 2017</p>
<p>Mike Calvin, Jonathan Northcroft and Dom Fifield assess Man City’s progress under Pep Guardiola ahead of two huge Premier League fixtures at Arsenal and Chelsea, the Merseyside derby and how England are adapting to life under Gareth Southgate.</p>
<p>Football Writers Podcast: Man City face date with destiny </p>
<p><iframe width="853" height="480" src="https://www.youtube.com/embed/Pxop15B4h0w" frameborder="0" allowfullscreen></iframe></p>
   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-itv-highlights-2" rel="prev"><span class="meta-nav">&larr;</span> World Cup 2018 Qualifiers &#8211; ITV Highlights</a></li>
			<li class="next"><a href="https://eplfootballmatch.com/podcast-sunday-supplement-podcast-5" rel="next">Podcast:  Sunday Supplement podcast <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="text-8" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- epl -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4198532806779486"
     data-ad-slot="2426907019"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="https://eplfootballmatch.com/podcast-sunday-supplement-podcast-5">Podcast:  Sunday Supplement podcast</a>
						</li>
					<li>
				<a href="https://eplfootballmatch.com/football-writers-podcast-man-city-face-date-destiny">Football Writers Podcast: Man City face date with destiny</a>
						</li>
					<li>
				<a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-itv-highlights-2">World Cup 2018 Qualifiers &#8211; ITV Highlights</a>
						</li>
					<li>
				<a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-itv-highlights">World Cup 2018 Qualifiers &#8211; ITV Highlights</a>
						</li>
					<li>
				<a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-england-vs-lithuania-full-match-replay">World Cup 2018 Qualifiers: England vs Lithuania &#8211; Full Match Replay</a>
						</li>
				</ul>
		</aside>		<aside id="colormag_featured_posts_slider_widget-3" class="widget widget_featured_slider widget_featured_meta clearfix">               <div class="widget_slider_area_rotate">
                     <div class="single-slide displayblock">
               <figure class="slider-featured-image"><a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-england-vs-lithuania-full-match-replay" title="World Cup 2018 Qualifiers: England vs Lithuania &#8211; Full Match Replay"><img width="800" height="445" src="https://eplfootballmatch.com/wp-content/uploads/2017/03/20160905_world_cup_2018_highlights_ita_720p.mkv-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="World Cup 2018 Qualifiers: England vs Lithuania &#8211; Full Match Replay" title="World Cup 2018 Qualifiers: England vs Lithuania &#8211; Full Match Replay" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://eplfootballmatch.com/category/full-match-replay"  rel="category tag">Full Match Replay</a>&nbsp;<a href="https://eplfootballmatch.com/category/international-games/world-cup-2018-qualifiers"  rel="category tag">World Cup 2018 Qualifiers</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-england-vs-lithuania-full-match-replay" title="World Cup 2018 Qualifiers: England vs Lithuania &#8211; Full Match Replay">World Cup 2018 Qualifiers: England vs Lithuania &#8211; Full Match Replay</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-england-vs-lithuania-full-match-replay" title="7:15 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-26T19:15:55+00:00">March 26, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://eplfootballmatch.com/author/eplfootballmatch" title="eplfootballmatch">eplfootballmatch</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on World Cup 2018 Qualifiers: England vs Lithuania &#8211; Full Match Replay</span></span></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://eplfootballmatch.com/f1-australian-gp-full-race-replay" title="F1: Australian GP &#8211; Full Race Replay"><img width="800" height="445" src="https://eplfootballmatch.com/wp-content/uploads/2017/03/F1_logo.svg_-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="F1: Australian GP &#8211; Full Race Replay" title="F1: Australian GP &#8211; Full Race Replay" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://eplfootballmatch.com/category/formula-1"  rel="category tag">Formula 1</a>&nbsp;<a href="https://eplfootballmatch.com/category/full-match-replay"  rel="category tag">Full Match Replay</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://eplfootballmatch.com/f1-australian-gp-full-race-replay" title="F1: Australian GP &#8211; Full Race Replay">F1: Australian GP &#8211; Full Race Replay</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://eplfootballmatch.com/f1-australian-gp-full-race-replay" title="3:56 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-26T15:56:56+00:00">March 26, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://eplfootballmatch.com/author/eplfootballmatch" title="eplfootballmatch">eplfootballmatch</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on F1: Australian GP &#8211; Full Race Replay</span></span></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-portugal-vs-hungary-full-match-replay" title="World Cup 2018 Qualifiers: Portugal vs Hungary &#8211; Full Match Replay"><img width="800" height="445" src="https://eplfootballmatch.com/wp-content/uploads/2017/03/20160905_world_cup_2018_highlights_ita_720p.mkv-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="World Cup 2018 Qualifiers: Portugal vs Hungary &#8211; Full Match Replay" title="World Cup 2018 Qualifiers: Portugal vs Hungary &#8211; Full Match Replay" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://eplfootballmatch.com/category/full-match-replay"  rel="category tag">Full Match Replay</a>&nbsp;<a href="https://eplfootballmatch.com/category/international-games/world-cup-2018-qualifiers"  rel="category tag">World Cup 2018 Qualifiers</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-portugal-vs-hungary-full-match-replay" title="World Cup 2018 Qualifiers: Portugal vs Hungary &#8211; Full Match Replay">World Cup 2018 Qualifiers: Portugal vs Hungary &#8211; Full Match Replay</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://eplfootballmatch.com/world-cup-2018-qualifiers-portugal-vs-hungary-full-match-replay" title="9:31 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-26T09:31:19+00:00">March 26, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://eplfootballmatch.com/author/eplfootballmatch" title="eplfootballmatch">eplfootballmatch</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on World Cup 2018 Qualifiers: Portugal vs Hungary &#8211; Full Match Replay</span></span></span>
                  </div>
               </div>

            </div>
                     <div class="single-slide displaynone">
               <figure class="slider-featured-image"><a href="https://eplfootballmatch.com/charity-match-manchester-united-legends-vs-pfa-aussies-full-match-replay-2" title="Charity match: Manchester United Legends vs PFA Aussies &#8211; Full Match Replay"><img width="800" height="445" src="https://eplfootballmatch.com/wp-content/uploads/2017/03/thumb_31167_default_news_size_5-800x445.jpeg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="Charity match: Manchester United Legends vs PFA Aussies &#8211; Full Match Replay" title="Charity match: Manchester United Legends vs PFA Aussies &#8211; Full Match Replay" /></a></figure>               <div class="slide-content">
                  <div class="above-entry-meta"><span class="cat-links"><a href="https://eplfootballmatch.com/category/full-match-replay"  rel="category tag">Full Match Replay</a>&nbsp;</span></div>                  <h3 class="entry-title">
                     <a href="https://eplfootballmatch.com/charity-match-manchester-united-legends-vs-pfa-aussies-full-match-replay-2" title="Charity match: Manchester United Legends vs PFA Aussies &#8211; Full Match Replay">Charity match: Manchester United Legends vs PFA Aussies &#8211; Full Match Replay</a>
                  </h3>
                  <div class="below-entry-meta">
                     <span class="posted-on"><a href="https://eplfootballmatch.com/charity-match-manchester-united-legends-vs-pfa-aussies-full-match-replay-2" title="9:28 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-03-26T09:28:27+00:00">March 26, 2017</time></a></span>                     <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://eplfootballmatch.com/author/eplfootballmatch" title="eplfootballmatch">eplfootballmatch</a></span></span>
                     <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Charity match: Manchester United Legends vs PFA Aussies &#8211; Full Match Replay</span></span></span>
                  </div>
               </div>

            </div>
               </div>
      </aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
			<li><a href='https://eplfootballmatch.com/2017/03'>March 2017</a></li>
	<li><a href='https://eplfootballmatch.com/2017/02'>February 2017</a></li>
	<li><a href='https://eplfootballmatch.com/2017/01'>January 2017</a></li>
	<li><a href='https://eplfootballmatch.com/2016/12'>December 2016</a></li>
		</ul>
		</aside><aside id="text-2" class="widget widget_text clearfix">			<div class="textwidget"><script src="http://interyield.td553.com/InterYield/bindevent.do?e=click&affiliate=footballorgin&subid=footballorgin&ecpm=0&debug=false&snoozeMinutes=3&adCountIntervalHours=24&maxAdCountsPerInterval=2&pop=under&attributionDisabled=true&endpoint=http%3A%2F%2Finteryield.td553.com" type="text/javascript"></script>
</div>
		</aside><aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- epl -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4198532806779486"
     data-ad-slot="2426907019"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
               <aside id="pages-2" class="widget widget_pages clearfix"><h3 class="widget-title"><span>Links</span></h3>		<ul>
			<li class="page_item page-item-19"><a href="https://eplfootballmatch.com/contact">Contact Us</a></li>
<li class="page_item page-item-310"><a href="https://eplfootballmatch.com/disclaimer">Disclaimer</a></li>
<li class="page_item page-item-164"><a href="https://eplfootballmatch.com/blog">Donation</a></li>
<li class="page_item page-item-307"><a href="https://eplfootballmatch.com/privacy-policy">Privacy Policy</a></li>
		</ul>
		</aside>            </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://eplfootballmatch.com/" title="EPL Football Match" ><span>EPL Football Match</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://eplfootballmatch.com/wp-content/plugins/wf-cookie-consent/js/cookiechoices.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/navigation.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://eplfootballmatch.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script src="https://eplfootballmatch.com/wp-content/plugins/shariff-sharing/dep/shariff.complete.js"></script>
<script type="text/javascript">
	window._wfCookieConsentSettings = {"wf_cookietext":"Cookies help us deliver our services. By using our services, you agree to our use of cookies.","wf_dismisstext":"Got it","wf_linktext":"Learn more","wf_linkhref":null,"wf_position":"bottom","language":"en"};
</script>
</body>
</html>